PDF Summary Reports Missing Graphics
Incident Report for Solatube
Resolved
The issue has been resolved. PDF reports now all display the proper graphics.
Posted Jun 16, 2015 - 14:07 PDT
Identified
For the Point by Point Application, the Summary PDF is missing all data, and for the RCP and Large Layout if you view it as a PDF the plots are missing.

As a temporary workaround there are now 3 links to the 3 pages of the summary report that can be viewed. When viewed, save each page as a PDF using your browser's print or save function.
Posted Jun 16, 2015 - 13:36 PDT