Calculation Issue
Incident Report for Solatube
Resolved
We have implemented a fix and it appears the tool is functioning correctly. We will continue to monitor.
Posted Aug 09, 2022 - 15:22 PDT
Update
We are continuing to investigate this issue.
Posted Aug 09, 2022 - 15:21 PDT
Investigating
We have discovered an issue with the backend calculation provider and are working to implement a solution.
Posted Aug 09, 2022 - 15:04 PDT
This incident affected: SDC 2.0 Application.