Major internet outage
Incident Report for Solatube
Resolved
The application host has intermittent operation, so the Design Calculator may work for some users some of the time until the incident is fully resolved.
Posted Oct 21, 2016 - 11:23 PDT
Investigating
A major internet outage has taken down the Design Calculator App. We are waiting for the outage to be resolved by our service providers.
Posted Oct 21, 2016 - 11:14 PDT