Project Calculation Issue
Incident Report for Solatube
Resolved
Opening old projects caused issues in refreshing the data. Old projects are more stable, but starting a new project is always best.
Posted Mar 25, 2015 - 12:50 PDT
Investigating
Some users are experiencing an error during Project calculation. This is being investigated.
Posted Mar 25, 2015 - 12:31 PDT